There can be many reasons why the tube does not light. You can eliminate many of the reasons by first checking the ultrasonic transmitter. Choose the "JW - Spooky Central Overnight Sweep Low Frequency" Preset and run it, with the front panel selector switch on Spooky Central set to "Slow". If you can hear the ultrasonic transmitter, then most likely something is wrong with either the tube connections or the tube.

If you can hear anything from ultrasonic, please do the following steps to troubleshoot:

Situation 1 Input and Modulation lights off

Possible cause: No output of Spooky2 XM generator.
Remedy:
1. Shut down Spooky2 software and Spooky2 XM generator.
2. Unplug the generator from the USB port.
3. Plug the generator back into the USB port. (Please connect Spooky2 XM generator with computer directly, no USB hub)
4. Turn on Spooky2 XM generator.
5. Relaunch Spooky2 software.
6. Please choose Spooky Central preset first, then choose your programs. Remember to tick Allow Generator Overwrites before you open a channel.

Situation 2 Input and Modulation have lights on.

Possible cause:
A: Spooky Central preset is not used and the running frequency is very low.
Remedy: Please choose Spooky Central preset first, then choose your programs. Remember to tick Allow Generator Overwrites before you open a channel.

B: Spooky2 XM generator is interfered from strong signal.
Remedy: Exit Spooky software. Switch Spooky Central and the generator off. Unplug the generator and white high-voltage wires from Spooky Central. Wait for 5 minutes. Ensure the white wires are kept apart, with no loops. Make sure the white high voltage cables, plasma tube and Spooky Central are as far from the generator as possible. The generator can be higher than Spooky Central. Finally reconnect, make sure your input and modulation connections are correct. If they are reversed, the tube will not light. Out 1 goes to Input, Out 2 goes to Modulation. Start the generators, software and Spooky Central.

Please choose Spooky Central preset first, and then choose your programs. Remember to tick Allow Generator Overwrites before you open a channel.

If above suggestions do not solve your problem.
Send us a screenshot to show your Spooky2 software setting.

Also send clear photos showing the front & rear panel of Spooky Central so we can check cable connections.

If the all steps above fail to get your plasma tube running, please check this page for further assistance:
http://www.spooky2support.com/hc/en-us/articles/216276108-The-tube-does-not-light-how-do-I-check-whether-it-is-the-tube-or-machine-problem-